
Microsoft® Office Access™ 2007 
Total Number of Assessment Items: 70 

Lesson 1: Exploring the Microsoft® Office 
Access™ 2007 Environment 
Topic 1-A: Examine Database Concepts 

KN - Relational Databases 

1-1 MultipleChoice 

( Q ) Which term is used to refer to a category of information that pertains to all records? 

     A .  Field 

     B .  Value 

     C .  Table 

     D .  Record 

 
1-2 TrueFalse 

( Q ) True or False? Queries are commands that retrieve data from tables. 

     A .  True 

     B .  False 

 

Topic 1-B: Explore the User Interface 

KN - Galleries 

1-1 MultipleChoice 

( Q ) Which statement is valid with respect to the Getting Started With Microsoft Office Access 
window? 

     A .  It has options for switching between the different views in which the database objects can be 
viewed. 

     B .  It displays the list of various objects in the database. 

     C .  It displays different categories of ready-to-use database templates. 

     D .  It does not allow you to open a blank database. 

 
1-2 TrueFalse 

( Q ) True or False? The Quick Access toolbar cannot be placed below the Ribbon. 



     A .  True 

     B .  False 

 

Topic 1-C: Use an Existing Access Database 

1-1 MultipleChoice 

( Q ) Which statement is true about reports? 

     A .  Reports cannot contain data based on a query. 

     B .  Reports can be used to edit data in a table. 

     C .  Reports can perform calculations and display the results. 

     D .  Reports can contain data only from a single table. 

 
1-2 PerformanceBased 

( Q ) Display all the database objects in the Navigation Pane.  

 

Topic 1-D: Customize the Access Environment 

PO - How to Customize the Access Environment 

1-1 MultipleChoice 

( Q ) In the Access Options dialog box, which category contains the options for enabling security and 
privacy? 

     A .  Add-ins 

     B .  Popular 

     C .  Advanced 

     D .  Trust Center 

 
1-2 PerformanceBased 

( Q ) Change the background color of the datasheet to Dark Blue using the Access Options dialog box.

 

Topic 1-E: Obtain Help 

1-1 MultipleChoice 

( Q ) Which statement is true about the Access 2007 help feature? 

     A .  It provides you with details on the various features of the application. 

     B .  It provides you with commands for creating databases. 



     C .  It can be accessed by clicking the Microsoft Office Access Help button located at the top-left 
corner of the Microsoft Access window.  

     D .  It does not allow you to search for Help topics using keywords. 

 
1-2 PerformanceBased 

( Q ) Search for help topics using the keywords “create a database.” 

 

Lesson 2: Designing a Database 
Topic 2-A: Describe the Relational Database Design Process 

KN - The Relational Database Design Process 

2-1 MultipleChoice 

( Q ) What is the first step to be followed while designing a database? 

     A .  Organize fields into tables. 

     B .  Determine table relationships. 

     C .  Review existing data. 

     D .  Identify the purpose of the database. 

 
2-2 TrueFalse 

( Q ) True or False? Primary and foreign keys are designated after establishing table relationships. 

     A .  True 

     B .  False 

 

Topic 2-B: Define Database Purpose 

KN - The Statement of Purpose 

2-1 MultipleChoice 

( Q ) Identify the characteristic feature of a statement of purpose. 

     A .  It states specific table or field names. 

     B .  It mentions specific queries or reports that need to be run. 

     C .  It describes scope of work of database designers involved in developing the database. 

     D .  It implies the kinds of data that will be included. 

 
2-2 TrueFalse 



( Q ) True or False? A good statement of purpose will state the likely users of the database. 

     A .  True 

     B .  False 

 

Topic 2-C: Review Existing Data 

KN - Existing Data 

2-1 MultipleResponse 

( Q ) Identify the existing data sources in paper format. 

     A .  Government forms 

     B .  Printed invoices 

     C .  Sales slips 

     D .  Spreadsheets 

 
2-2 TrueFalse 

( Q ) True or False? Web pages can serve as an existing source of data while designing a database. 

     A .  True 

     B .  False 

 

Topic 2-D: Determine Fields 

PO - How to Determine Additional Fields 

2-1 MultipleChoice 

( Q ) 

You are designing a database to track login usernames and passwords and provide access to a 
system. Currently, your list of fields includes EmployeeID, UserName, and Password. Your 
manager would like the system to provide role-based access. Given this context, which additional 
field will not be required?  

     A .  Department 

     B .  UserRole 

     C .  UserSalary 

     D .  AccessLevels 

 
2-2 MultipleResponse 

( Q ) 

Which additional fields would you need to add to the existing fields in order to provide the 
marketing manager with a monthly report of new customers and segregation of customers by 
income range? The existing fields are: FirstName, LastName, Address, Town, State, Zip, and 
ProductReg.  



     A .  OrderDate 

     B .  ProductPrice 

     C .  ProductName 

     D .  CustomerIncome 

 

Topic 2-E: Group Fields into Tables 

PO - How to Group Fields into Tables 

2-1 MultipleChoice 

( Q ) Which field would not belong to the Products table if you were creating a database that will track 
information about customers and their registered products?  

     A .  LastName 

     B .  ProductName 

     C .  RegDate 

     D .  ProductPrice 

 
2-2 MultipleResponse 

( Q ) Which fields would belong to a table named Employees if you were creating a database for 
benefit plans? 

     A .  EmployeeID 

     B .  FirstName 

     C .  EmployeeAddress 

     D .  BenefitPlanDescription 

     E .  LastName 

 

Topic 2-F: Normalize Data 

PO - How to Normalize Data 

2-1 MultipleChoice 

( Q ) What could be done to improve the design of a table with the fields EmployeeFirstName, 
EmployeeLastName, and DeptName that are part of a database used to track employee data?  

     A .  Add ManagerName field. 

     B .  Add DeptCode field. 

     C .  Remove DeptName field. 

     D .  Remove EmployeeName field. 

 



2-2 TrueFalse 

( Q ) True or False? When data values that might need to be changed repeat within a given field, 
moving that field to a separate table would usually improve the design of the database.  

     A .  True 

     B .  False 

 

Topic 2-G: Designate Primary and Foreign Keys 

KN - Need for Primary and Foreign Keys 

2-1 MultipleChoice 

( Q ) A table contains four fields: FirstName, LastName, CustomerID, and DateOfHire. Which field 
would be the ideal primary key among the four?  

     A .  FirstName 

     B .  LastName 

     C .  CustomerID 

     D .  DateOfHire 

 
2-2 MultipleChoice 

( Q ) A primary key field of one table has a related field in another table. How will you address the field 
in the second table? 

     A .  Secondary primary key 

     B .  Foreign key 

     C .  Composite key 

     D .  Related table key 

 

Topic 2-H: Determine Table Relationships 

KN - The One-to-Many Relationship 

2-1 MultipleChoice 

( Q ) If every value in a primary key field has only one instance of occurrence in a foreign key table, 
what is the relationship between these two tables called?  

     A .  One-to-one 

     B .  One-to-none 

     C .  Many-to-one 

     D .  One-to-many 

 



2-2 MultipleChoice 

( Q ) What is the primary key that is formed by the combination of two or more fields in a table? 

     A .  Combination primary key 

     B .  Foreign key 

     C .  Composite key 

     D .  Complex key 

 

Lesson 3: Building a Database 
Topic 3-A: Create a New Database 

PO - How to Create a New Database 

3-1 MultipleChoice 

( Q ) Which statement is true about Access database templates? 

     A .  Access database templates consist of underlying tables as well as queries, forms, and reports. 

     B .  The various categories of database templates are listed in the Navigation Pane. 

     C .  The various categories of database templates are listed on the Create tab. 

     D .  Access does not provide you with options for downloading database templates from the Microsoft 
website. 

 
3-2 PerformanceBased 

( Q ) Create a blank database with the name “projects.accdb”. 

 

Topic 3-B: Create a Table 

PO - How to Create a Table 

3-1 MultipleChoice 

( Q ) Which is the correct procedure for creating a blank table? 

     A .  On the Create tab, in the Tables group, click Table Templates. 

     B .  On the Database Tools tab, in the Show/Hide group, click Relationships. 

     C .  On the Create tab, in the Tables group, click Table. 

     D .  On the Database Tools tab, in the Analyze group, click Analyze Table. 

 
3-2 MultipleChoice 

( Q ) While exporting the structure of a table, which is the correct procedure for displaying the Export - 



Access Database dialog box?  

     A .  In the Navigation Pane, right-click the desired table and choose Export→Access Database. 

     B .  In the Navigation Pane, right-click the desired table and choose Export→ODBC Database. 

     C .  In the Navigation Pane, right-click the desired table and choose Export→Excel. 

     D .  In the Navigation Pane, right-click the desired table and choose Export→DBASE File. 

 

Topic 3-C: Manage Tables 

PO - How to Manage Tables 

3-1 MultipleChoice 

( Q ) Which is the correct procedure for displaying the descriptions of tables in the Navigation Pane? 

     A .  Right-click anywhere in the Navigation Pane below the table names and choose 
Category→Object Type. 

     B .  Right-click anywhere in the Navigation Pane below the table names and choose View 
By→Details. 

     C .  Right-click anywhere in the Navigation Pane below the table names and choose 
Category→Custom. 

     D .  Right-click anywhere in the Navigation Pane below the table names and choose Show All 
Groups. 

 
3-2 PerformanceBased 

( Q ) Add the description “Employees joined after April 2006” to the tblEmployees table. 

 

Topic 3-D: Create a Table Relationship 

PO - How to Create a Table Relationship 

3-1 MultipleChoice 

( Q ) Which is the correct procedure for displaying the Relationships window? 

     A .  On the Database Tools tab, in the Show/Hide group, click Relationships. 

     B .  On the Create tab, in the Tables group, click Table Design. 

     C .  On the Database Tools tab, in the Show/Hide group, click Object Dependencies. 

     D .  On the Create tab, in the Tables group, click Table Templates. 

 
3-2 MultipleChoice 

( Q ) Which tab on the Ribbon has the Show Table button? 

     A .  Database Tools 



     B .  Home 

     C .  Create 

     D .  Design 

 

Topic 3-E: Save a Database as a Previous Version 

PO - How to Save a Database as a Previous Version 

3-1 MultipleChoice 

( Q ) Which is the correct procedure for saving a database in the 2000–2003 version of Microsoft 
Office Access? 

     A .  On the Quick Access toolbar, click the Save button. 

     B .  Click the Microsoft Office button and choose Save As→Access 2000–2003 Database. 

     C .  Click the Microsoft Office button and choose Save. 

     D .  Click the Microsoft Office button and choose Save As→Save Object As. 

 
3-2 PerformanceBased 

( Q ) Save the database in the 2000 version, in the My Documents folder, with the name “xml_2000.” 

 

Lesson 4: Managing Data in a Table 
Topic 4-A: Modify Table Data 

PO - How to Modify Table Data 

4-1 MultipleChoice 

( Q ) How will you delete a record? 

     A .  On the Home tab, in the Records group, click Delete. 

     B .  On the Home tab, in the Records group, from the Delete drop-down list, select Delete Record. 

     C .  On the Datasheet, in the Fields And Columns group, click Delete. 

     D .  On the Datasheet, in the Fields And Columns group, click Delete Record. 

 
4-2 PerformanceBased 

( Q ) Using the Ribbon, find all instances of Clarkson Cleaning in the tblCustomer table and replace 
them with Robinson Cleaning. 

 

Topic 4-B: Sort Records 



PO - How to Sort Records 

4-1 MultipleChoice 

( Q ) Which option allows you to remove sorting in a table? 

     A .  Click the Clear All Sorts button in the Sort & Filter group. 

     B .  Click the Toggle button in the Sort & Filter group. 

     C .  Double-click the Clear All Sorts button on the Navigation bar. 

     D .  Right-click anywhere on the sorted table and choose Clear All Sorts. 

 
4-2 PerformanceBased 

( Q ) Using the Ribbon, in the tblemployees table, sort the records in the alphabetical order of 
employee last name. 

 

Topic 4-C: Work with Subdatasheets 

PO - How to Modify Subdatasheets 

4-1 MultipleChoice 

( Q ) Which statement is true about a subdatasheet? 

     A .  A subdatasheet can be opened by clicking the asterisk on the left of the record. 

     B .  A slash appears on the left of the record when a subdatasheet is open. 

     C .  More than two subdatasheets can be opened at the same time. 

     D .  Values in a subdatasheet cannot be edited. 

 
4-2 PerformanceBased 

( Q ) In the tblCustomers table, open the subdatasheet of customer ID 21510 and change the order 
date of order ID 89 to 11/1/2001. 

 

Lesson 5: Querying a Database 
Topic 5-A: Filter Records 

PO - How to Filter Records 

5-1 MultipleChoice 

( Q ) Which method allows you to save a filtered table as a query? 

     A .  Click the Microsoft Office button, choose Save As and in the Save As dialog box, from the As 
drop-down list, select Query. 



     B .  On the Create tab, in the Other group, click Query Wizard. In the Simple Query Wizard dialog 
box, click Save. 

     C .  On the Quick Access tool bar, click Save. 

     D .  On the Create tab, in the Other group, click Query Design. In the Show Table dialog box, click 
Save. 

 
5-2 PerformanceBased 

( Q ) From the tblEmployees table, using the Ribbon, filter employees with department code 300. 

 

Topic 5-B: Create a Query 

PO - How to Create a Query 

5-1 MultipleChoice 

( Q ) Which method is used to execute a query? 

     A .  Changing the view from Datasheet view to Design view 

     B .  Changing the view from Design view to SQL view 

     C .  Using the Run button in the Design contextual tab 

     D .  Double-clicking the query in the query Window 

 
5-2 PerformanceBased 

( Q ) Create a query qryPurchase to display only the Asset tags and Purchase price details of 
computers in the tblComputers table. 

 

Topic 5-C: Add Criteria to a Query 

KN - Conditional Operators 

5-1 MultipleChoice 

( Q ) Which term refers to a search condition used in a query to retrieve or manipulate specific 
information? 

     A .  Query criterion 

     B .  Calculated fields 

     C .  Aggregate functions 

     D .  Arithmetic operators 

 
5-2 PerformanceBased 

( Q ) Identify the computers in the tblComputers table that cost less than $1,200 by using a search 
criteria. 



 

Topic 5-D: Add a Calculated Field to a Query 

PO - How to Add a Calculated Field to a Query 

5-1 MultipleChoice 

( Q ) Which is the correct procedure to create a calculated field for a query? 

     A .  In the Design view of the query, right-click the Design Grid and select Build. 

     B .  In the Design view of the query, right-click the Design Grid and select Zoom. 

     C .  On the Design contextual tab, in the Results group, click Run. 

     D .  On the Design contextual tab, in the Show/Hide group, click Parameters. 

 
5-2 MultipleResponse 

( Q ) Which features are used to edit expressions? 

     A .  Expression builder dialog box 

     B .  Sort row 

     C .  Zoom dialog box 

     D .  Group By row 

 

Topic 5-E: Perform Calculations on a Record Grouping 

PO - How to Perform Calculations on a Record Grouping 

5-1 MultipleChoice 

( Q ) Which option returns the highest value of a specific column? 

     A .  First 

     B .  Count 

     C .  Maximum 

     D .  Sum 

 
5-2 TrueFalse 

( Q ) True or False? Group By functions perform calculations on a group of values and result in a 
single value. 

     A .  True 

     B .  False 

 



Lesson 6: Designing Forms 
Topic 6-A: View Data Using an Access Form 

PO - How to View Data Using an Access Form 

6-1 MultipleChoice 

( Q ) Which form view allows you to add controls such as text boxes, labels, buttons, and combo 
boxes to a form and change the properties of a control?  

     A .  Datasheet view 

     B .  Layout view 

     C .  Design view 

     D .  Form view 

 
6-2 PerformanceBased 

( Q ) Open the frmCustomers form in Form view and search for a customer record with CustomerID 
"20926." 

 

Topic 6-B: Create a Form 

PO - How to Create a Form 

6-1 MultipleChoice 

( Q ) How do you invoke the Form Wizard? 

     A .  On the Home tab, in the Forms group, select Form Wizard. 

     B .  On the Create tab, in the Forms group, select Form Wizard. 

     C .  On the Home tab, in the Forms group, select More Forms→Form Wizard. 

     D .  On the Create tab, in the Forms group, select More Forms→Form Wizard. 

 
6-2 PerformanceBased 

( Q ) Create a form frmNotes for the tblNotes table using the Blank Form tool. 

 

Topic 6-C: Modify the Design of a Form 

PO - How to Modify the Design of a Form 

6-1 MultipleChoice 

( Q ) What do you call the logical flow of information in a form? 



     A .  Controls Order 

     B .  Tab Order 

     C .  Form Order 

     D .  Logical Order 

 
6-2 PerformanceBased 

( Q ) In the frmNotes form, increase the spacing between the AssetTag and the Notes field control. 

 

Lesson 7: Generating Reports 
Topic 7-A: View an Access Report 

PO - How to View an Access Report 

7-1 MultipleChoice 

( Q ) Which is the correct procedure for opening a report in Layout view? 

     A .  In the Navigation Pane, right-click the desired report and choose Layout View. 

     B .  In the Navigation Pane, right-click the desired report and choose Open. 

     C .  In the Navigation Pane, right-click the desired report and choose View Properties. 

     D .  In the Navigation Pane, right-click the desired report and choose Design View. 

 
7-2 PerformanceBased 

( Q ) Navigate to the third page of the report using the Current Page text box on the Navigation bar. 

 

Topic 7-B: Create a Report 

PO - How to Create a Report 

7-1 MultipleChoice 

( Q ) Which report creation tool is used for creating a report in Design view? 

     A .  Report Wizard 

     B .  Blank Report 

     C .  Report Design 

     D .  Report 

 
7-2 PerformanceBased 



( Q ) Create a report based on the table that is currently open, and save it as “rptNewEmployees”. 

 

Topic 7-C: Add a Custom Calculated Field to a Report 

PO - How to Add a Custom Calculated Field to a Report 

7-1 MultipleChoice 

( Q ) Which is the correct procedure for displaying the Expression Builder dialog box while adding a 
custom calculated field to a report?  

     A .  
With the desired report displayed in Design view, select the desired control and display the 
Property Sheet pane. In the Property Sheet pane, select the All tab and click the Build button 
next to the Smart Tags property.  

     B .  
With the desired report displayed in Design view, select the desired control and display the 
Property Sheet pane. In the Property Sheet pane, select the All tab and click the Build button 
next to the Tab Index property.  

     C .  
With the desired report displayed in Design view, select the desired control and display the 
Property Sheet pane. In the Property Sheet pane, select the All tab and click the Build button 
next to the Input Mask property.  

     D .  
With the desired report displayed in Design view, select the desired control and display the 
Property Sheet pane. In the Property Sheet pane, select the All tab and click the Build button 
next to the Control Source property.  

 
7-2 MultipleChoice 

( Q ) Which statement is true about adding custom calculated field to reports? 

     A .  You can add a custom calculated field to a report in Design view. 

     B .  You can add a custom calculated field to a report in Report view. 

     C .  You cannot use the Expression Builder for adding a custom calculated field to a report. 

     D .  You can add a custom calculated field to a report in the Print Preview mode. 

 

Topic 7-D: Format the Controls in a Report 

PO - How to Format the Controls in a Report 

7-1 MultipleChoice 

( Q ) Which is the correct procedure for displaying the Property Sheet pane? 

     A .  Right-click the desired control and choose Tab order. 

     B .  Right-click the desired control and choose Conditional Formatting. 

     C .  Right-click the desired control and choose Properties. 

     D .  Right-click the desired control and choose Build Event. 

 



7-2 PerformanceBased 

( Q ) Using the Design tab, change the format of the date control (the control containing the Now() 
function) to Long Date. 

 

Topic 7-E: Apply an AutoFormat Style to a Report 

PO - How to Apply an AutoFormat Style to a Report 

7-1 MultipleChoice 

( Q ) Which group on the Format tab has the AutoFormat button? 

     A .  Formatting 

     B .  AutoFormat 

     C .  Controls 

     D .  Gridlines 

 
7-2 PerformanceBased 

( Q ) Open the rptDepartmentalInventory in Layout view and apply the Equity AutoFormat style to the 
report. 

 

Topic 7-F: Prepare a Report for Print 

PO - How to Prepare a Report for Print 

7-1 MultipleChoice 

( Q ) Which statement is true about previewing a report? 

     A .  You can preview a report only in Design view. 

     B .  You can preview a report either in Design view or in the Print Preview mode. 

     C .  You can preview a report only in Report view. 

     D .  You can preview a report only in the Print Preview mode. 

 
7-2 MultipleChoice 

( Q ) Which group on the Print Preview tab has options for exporting the report? 

     A .  Data 

     B .  Zoom 

     C .  Page Layout 

     D .  Print 
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